iPhone-Magazin.org
Aktuelle News rund um Apple


Jailbreak News

{ Geschrieben von iPhone-Magazin.org am 8. Februar 2013 }

ultrasn0w 1.2.8 Unlock für iOS 6.1 veröffentlicht

ultrasn0w

Das Unlock-Tool ultrasn0w 1.2.8 wurde für die neueste Apple-Firmware iOS 6.1 angepasst und unterstützt nun den Unlock von iPhone 4 und iPhone 3GS unter iOS 6.1 mit altem BaseBand. Nachdem der evasi0n Jailbreak für iOS 6.1 herauskam, hatte das iPhone Dev-Team ultrasn0w bereits aktualisiert. 

Es gibt jedoch einige wichtige Einschränkungen, die für den Unlock mit ultrasn0w gelten.

.

  1. Nur das iPhone 4 und iPhone 3GS werden unterstützt
  2. Folglich werden iPhone 4S und iPhone 5 nicht unterstützt
  3. Unlock nur mit iPhone 4 BaseBand 01.59.00
  4. Unlock nur mit iPhone 3GS BaseBands 04.26.08, 05.11.07, 05.12.01, 05.13.04 und iPad BaseBand 06.15.00

Die genannten BaseBands wurden mit iOS 4.x veröffentlicht. Solltet ihr nicht jedes Mal per Custom Firmware, die das BaseBand nicht aktualisiert, geupdatet haben (redsn0w/sn0wbreeze), dann gibt es für euch keine Möglichkeit mehr zum Unlock. Ihr habt in diesem Fall bereits ein neueres BaseBand (Beispiel: iPhone 4 mit iTunes auf iOS 6.1 gebracht).

Solltet ihr weiterhin eines der genannten BaseBands besitzen, dann könnt ihr euch problemlos ultrasn0w 1.2.8 aus Cydia installieren. Das Paket findet ihr mit der Cydia-Suche, die Quelle dafür ist fest eingespeichert. ultrasn0w 1.2.8 ist zu 100% kompatibel mit iOS 6.1 und dem evasi0n Jailbreak.

ultrasn0w

Um es klarzustellen: Unlock iPhone 4S ist NUR per Gevey SIM möglich, Unlock iPhone 5 nicht möglich.

Wenn ihr sonstige Fragen zum Unlock oder anderen Themen habt: iPhone-Magazin.org auf Facebook/Twitter.