iPhone-Magazin.org
Aktuelle News rund um Apple


Jailbreak News

{ Geschrieben von iPhone-Magazin.org am 31. Januar 2012 }

[Update] Corona iOS 5.0.1 Untether 1.0-8 behebt “Dependency”-Fehler beim iPad 1 und Fehler beim iPhone 4S unter iOS 5.0

20120131-2124061

Corona 1.0-8 behebt “Dependency”-Fehler beim iPad 1 und Corona-Fehler unter iOS 5.0 auf iPhone 4S

Das Update für Corona iOS 5.0.1 Untether auf Version 1.0-7 bringt eine Fehlerbehebung, bei der Benutzer eines iPad 1 das Paket aufgrund einem Datei-Abhängigkeitsproblem nicht aufspielen konnten.

Das neuere Update Corona iOS 5.0.1 Untether auf Version 1.0-8 behebt zudem ein Problem bei iPhone 4S-Benutzern unter iOS 5.0.

Zudem wird damit, wie auch vorher durch Corona 1.0-6, die iBooks-Applikation auf iOS-Geräten endgültig auch mit iBooks-Büchern im DRM-Format kompatibel gemacht.




saurik mahnt in einem seiner Tweets iPhone 3GS-Benutzer mit altem Bootrom das Corona-Paket nicht zu installieren:


Benutzer eines iPhone 3GS mit altem Bootrom müssen den Jailbreak unbedingt per redsn0w 0.9.10 erneut durchlaufen lassen und sollten das Paket Corona iOS 5.0.1 Untether nicht installieren.

Ihr könnt den Jailbreak mit der b5-Version von redsn0w 0.9.10 erneut durchlaufen lassen, wenn er schon installiert ist. Dabei aber unbedingt Install Cydia abhaken. Den Download zu redsn0w 0.9.10b5 gibt es weiter unten.

Wenn ihr noch gar keinen Jailbreak auf eurem iOS-Gerät installiert habt, so folgt dieser Anleitung. Dabei natürlich nicht Install Cydia abwählen.

Wenn ihr eine genaue Anleitung zum erneuten Jailbreak eures bereits gejailbreakten Gerätes braucht, dann findet ihr sie hier.

Alle Links auf iPhone-Magazin.org sind bereits auf die neue redsn0w-Version 0.9.10b5 angepasst. 

Downloads: