Downgrade, Tutorials

[Tutorial] iPhone 3G iPad BaseBand 06.15.00 Downgrade zu 05.13.xx (Bootloader 5.8)

iPhone 3G iPad BaseBand 06.15.00 Downgrade

Die nachfolgenden Schritte zeigen, wie ein Downgrade des iPad BaseBands 06.15.00 zu 05.13.xx auf dem iPhone 3G mit Bootloader 5.8 möglich ist.

Danach kann das Gerät wieder mit einer offiziellen Firmware wiederhergestellt und mit ultrasn0w geunlockt werden, was mit dem iPad BaseBand ansonsten nicht möglich wäre.

[box type=”warning”] Dieses Tutorial funktioniert nur auf dem iPhone 3G mit Bootloader 5.8. Vor dem Durchführen empfehle ich ein Backup aller Dateien auf dem Gerät. Alle Schritte geschehen auf eigenes Risiko. Solltest du dich nicht gut mit Jailbreak – Tools, die tief ins System eingreifen, auskennen, führe die Schritte nicht durch. iPhone-Magazin.org übernimmt keinerlei Haftung, wenn ihr euer Gerät mit dieser Anleitung zerstört, ihr handelt auf eigene Gefahr. [/box]

Bootloader – Version herausfinden

METHODE 1:

Downloade dieses Archiv und entpacke es.

  1. Kopiere die soeben heruntergeladenen (entpackten) Dateien per WinSCP oder DiskAid auf dein iPhone in den Ordner var/root.
  2. Installiere via Cydia MobileTerminal (iOS 4)
  3. Starte MobileTerminal und wechsle zum Superuser durch Eingabe von su und Drücken der Return – Taste.
  4. Bei der Passwortfrage gebt alpine ein, wenn ihr das Passwort nicht geändert habt. Beachtet, dass die Eingabe des Passworts nicht angezeigt wird.
  5. Nun folgende Befehle eingeben:
    cd /var/root/
    chmod 755 test.sh
    ./test.sh
  6. Danach erhälst du folgende Meldungen:

Die in rot unterstrichenen Zahlen repräsentieren die Bootloader – Version. Sollte hier bei euch 05.09 stehen, habt ihr den Bootloader 5.9 und könnt das BaseBand nicht downgraden!

METHODE 2:

Fuzzyband zeigt ebenfalls den Bootloader an. Sollte die obere Anleitung nicht funktionieren, einfach in Fuzzyband die BaseBand – Version überprüfen.

Benötigt werden:

  • Ein gejailbreaktes iPhone 3G
  • Bootloader 5.8
  • Fuzzyband (in Cydia installieren)
  • afc2add (in Cydia installieren)
  • i-FunBox für Windows oder DiskAid for Mac
  • Zertifikat für Fuzzyband

Schritt 1: Downloade dir das benötigte Zertifikat ICE2-06.15.00.cert von hier (Mirror).

Schritt 2: Installiere Fuzzyband in Cydia und öffne es.

Schritt 3: Verbinde dein iPhone 3G mit dem Computer via USB – Kabel.

Schritt 4: Starte i-FunBox und klicke auf Datei. Navigiere dann zu Applications/Fuzzyband.app, mache einen Rechtsklick und klicke auf Kopieren vom PC.

Schritt 5: Wähle die ICE2-06.15.00.cert – Datei aus, die du vorhin gedownloadet hast und kopiere sie in Applications/Fuzzyband.app.

Schritt 6: Trenne dein iPhone 3G vom PC und starte Fuzzyband, das du vorher mit Cydia heruntergeladen hast, auf dem iPhone.

Schritt 7: In Fuzzyband siehst du die aktuelle BaseBand – Version (06.15.00). Jetzt hast du die Option, das BaseBand auf 05.13.xx zu downgraden.

Wenn du erfolgreich gedowngradet hast, gehe in die Einstellungen, dann auf Allgemein und Info und scrolle runter, bis du die aktuelle BaseBand – Version siehst (05.13.xx). Jetzt kannst du via ultrasn0w unlocken und mit iTunes jegliche Firmware ohne Fehler aufspielen.

[via iSpazio]

Das könnte dir auch gefallen:

136 Comments

  1. 1

    Für alle, die KEIN Bootloader 5.8 oder ein GS haben…
    Dies hier könnte eine verhältnismäßig günstige Lösung sein: Schaut mal bei ebay nach der Artikelnummer 140609294978. Dort bietet jemand für 113 EUR den Austausch des BB-Chips durch einen originalen Infinion BB-Chip mit vorprogrammierter 05.13.04 FW an.

  2. 2

    also mit Fuzzyband und Methode 2 hat alles super geklappt hatte das grosse glück den bootloader 5.08 zu haben bei mir hat alles wunderbar geklappt dank dieser Anleitung muss dazusagen ethliche tage gesucht
    vilen dank an die macher dieser anleitung und die tools ihr habt mein iphone gerettet

    danke danke danke

  3. 4

    Habe das gleich Problem wie Fero, wifi bluetooth geht nicht mehr und baseband imei etc. wird nicht mehr angezeigt.. was kann ich nun machen? Brauche dringend Hilfe! 🙁

  4. 5

    ja zum glück hab ich bootloader 5.8 hab mein iphone 3g downgegraded und jetzt gibt es kein wifi bluetoth usw baseband wird auch nicht angezeigt brauche dringend hilfe pls

    • 6
    • 7

      Ich habe auch den 5.8 Bootloader! Die erste Methode ging nicht! Die zweite garnicht! Also der Downgrade ging wahrscheinlich schon allerdings habe ich die gleichen Probleme wie fero! Kein Bluetooth, kein Empfang, Kein WiFi!

      Was kann ich machen?
      Gruß Timo
      PS: Da ist mir das Baseband vom iPad noch lieber mit einer guten CFW wie whited00r.com!

  5. 9

    Wie kann ich denn bootloader in redsn0w 0.9.4 einfügen unter win ?
    ich sehe da keine möglichkeit bei der Auswahl..
    hab mein Iphone 3g mit 4.2.1 auf baseband 6.15 JB

    und es geschafft auf 3.1.2 runter zu gehen aber die baseband ist noch 6.15

    wäre für nen tip dankbar wie ich die auf eine andere downgraden kann..ps..mit fuzzyband gehts net

    (not supported)

    • 10

      wenn du keinen bootloader 5.8 hast, dann ist kein downgrade des basebands möglich, ganz einfach! die anleitung von oliver funktionierte nur unter bestimmten bedingungen bei bestimmten geräten auf bestimmten computern.

      bei mir ging sie auch nicht.

  6. 11

    Hallo hab folgendes problemm hab ein iphone 3g 8gb mit modem firmware 06.15.00 jetzt meine frage kann ich die firmware wieder zurücksetzen ? einfach alles auf anfang

  7. 13

    Hallo,

    Gibts es hier mittlerweile was neues?
    Downgrade 06.15 mit höherem BL als 5.8 ?
    Ist hier noch was zu erwarten?

    Und was ist mit der ominösen Methode mit den Bootloadern die eingefügt werden müssen ? Hier irgendein Erfolg? WIN oder MAC egal.

    Wäre super. Ist hier ansonsten was mit dem Jailbreak für 4.3 zu erwarten, der ja diese Woche kommen soll. Den wird man ja bestimmt auch iwie aufs 3G bekommen.

    • 14

      In absehbarer Zeit kein Downgrade möglich. Die Methode mit den Bootloadern klappt entweder nur sehr selten oder mit einem iPhone 2G.
      4.3 gibt es nicht für das iPhone 3G und wird es auch nicht geben, genau so wie 4.3.1.

  8. 15

    hallo zusammen,

    ich habe von einem kumpel sein iphone 3g bekommen. leider wurde ein ios update durchgefürt und nun bekomme ich leider nicht mehr wirklich ans rennen.

    Bootloader Version 06.04
    Baseband Version: 05.15.04
    Iphone OS 3.1.2

    ich habe leider keinen plan und habe auch noch nicht wirklich etwas gefunden wie ich es nun unlocken kann.
    wäre um jede hilfe sehr erfreut 🙂

  9. 24

    6.0.2 D:

    Ich hoffe es kommt bald ne Lösung (:

    ANsonsten ist ja die 4.2.1 eeh die letzte Firmware für’s 3G..:(

  10. 25

    Hey^^
    Sorry wenn ich damit nerve, ABER ^^
    Ist es nun irgendwie möglich mit nem iPhone 3G
    Bootloader 6.04
    Baseband 6.15.00
    auf nem Baseband zu kommen, welches mir mein GPS wieder zulässt?
    Leider hat mir mein Kollege nicht erzählt dass dadurch GPS nicht mehr funktionieren kann…
    Nun hab ich den Salat…GPS geht nicht richtig.
    Kann ich den Baseband downgraden mit dem BL 6.04?

    Vielen Dank
    gh0sti

  11. 27
  12. 29

    hab’s mit ireb geschaft mein iphone wieder richtig zum laufen zu bringen.der 1015 erscheint wenn mann mit dem baseband 06.15.00 eine original fw versucht drauf zu spielen.habs mit ner guten cfw geschaft,fertig gejailbreakt mit cydia und unlock
    mfg

  13. 31

    sry. aber da kenn ich mich jetzt nicht so gut aus. aber der fehler 1015 heißt ja, dass du das gerät mit tinyumbrella aus dem recovery modus kicken musst (exit recovery) schon versucht?

  14. 32

    Hi ich bin’s noch mal.Meine neugier war einfach zu groß und hab von 4.1 zu 3.1.3 gedowngradet.Dann bekam ich fehler und mußte ein halben tag daran sitzen um die 3.1.3 zum laufen zu bringen.Jetzt zu meiner eigentlichen frage.wie kann ich zurück zu 4.1 ugraden?
    wenn ich versuche die 4.2.1 fw drauf zu spielen kommt der selbe fehler wie bei der 3.1.3 also der 1015 fehler und kann nix machen.bleibt einfach im recovery modus hängen.Bitte helfe mir
    Mfg

  15. 33

    nein ich lass das lieber,weil ich ein brick nicht riskieren will ;D. Vieleicht kriegt das dev team das noch hin.Weisst du vieleicht Admin ob die daran noch arbeiten?
    Mfg

  16. 35

    hallo.ich hab das mal mid redsn0w 0.9.2 getestet und bei einer 3g firmware 3.1.2 geht das nicht.wenn mann aber eine iphone 2g 3.1.2 fw nimmt,dann erscheint dan die unlock option und mann kann die bootloader.Und jetzt meine frage.was passiert wenn ich auf meinen iphone 3g jetzt die 3.1.3 software habe,und via rednsn0w versuche die unlock option von der 2g fw zu benutzen.
    mfg pascal

    • 36

      du kannst es ja mal versuchen. mehr als schief gehen kann es nicht. aber ich denke eher redsn0w wird das gerät falsch oder gar nicht jailbreaken oder von anfang an im dfu mode sagen, dass es kein 2g ist.

  17. 37
    • 38
      • 39

        Hallo nochmal habe es jetzt mit redsn0w 0.9.6rc8
        geschafft..
        Es war ziemlich komisch ich habe es ganz normal jailbreaken können also es hat dann die daten cidia usw gedown.. dann beim neustart hing es fest nach 10-15min hab ich dann das handy vom usb entfernt und neu gestartet doch dann karm nur noch das Apple logo??
        Dann hab ich einfach mal just boot … ausgewählt und dann hat es funktioniert.
        Aber jetzt muss man nach jedem neustart des handys wieder just boot.. auswählen.
        Jetzt meine Frage :
        Muss ich das jetzt immer machen oder gibt es noch eine andere jailbreak metode für 3gs 4.2.1 firmware.
        Und PwnageTool geht das auch für windows 7 64bit?
        Sn0wbrezze geht bei mir leider nich weil ich die 4.2.1 haben will aber sn0wbrezze macht nur 4.1 und 3.1.3 🙁

        • 40

          dann machs bei einem 32 – bit – system. oder lass redsn0w im kompabilitätsmodus zu windows 32 bit laufen. auf 64 bit sind die tools nicht ausgereift! und weil du tethered booten musst hast du einen tethered jailbreak. das heißt nach jedem ausschalten deines gerätes musst du es an den pc anschließen und mit redsn0w tethered booten.

  18. 41

    Hallo ich habe leider nicht so die ahnung von iPhones also mein Problem ist ich habe mit vor 3 tagen ein iPhone 3Gs gekauft so da ich vorherr schon ein 3g hatte und auch schon einmal ein jailbreak gemacht habe dachte ich mir perfekt mach ich mal die neuste 4.2.1 drauf. So jetzt mein Problem alle Jailbreak Programme wie Redsn0w , Limera1n ,Snowbreeze,blackra1n usw funktionieren nicht bleiben immer hängen ??

    Hier mal meine Daten:
    iPhone : 3Gs
    Firmware : 4.2.1
    Baseband : 05.15.04
    Modell : MC139
    Danke

  19. 43
  20. 44

    Hallo ich habe mal noch eine Frage ich habe jetzt das iPad Baseband wenn ich jetzt ein Downgrade mit fuzzyband mache kann ich dann mit der Baseband die ich bekomme auch ein Unlock machen??

  21. 59

    es hat aber auch in windows auf einigen iPhones nicht funktioniert z.b das von simplex mit bootloader 5.9 obwohl ich auch eins mit bootloader 5.9 hab und es funktioniert hat!! Keine Ahnung woran das liegt

  22. 60

    Hallo zusammen!

    Kann mir jemand sagen ob ich mei iPhone 3G mit FW 4.2.1 und BB 06.15.00 einfach per iTunes wieder auf die 3.1.2 downgraden kann? Und dann einfach per blackra1n oder redsn0w jailbreaken und über Cydia unlocken?
    Hab mega Akkuprobleme, obwohl es mit original tmobile sim aktiviert wurde und SAM/PushDoctor etc drauf ist.

    Danke euch!
    Grüße

    • 61

      ein einfaches downgrade auf 3.1.2 bringt keine veränderung des basebands. es bleibt bei 06.15.00. oliver meinte es klappt bei ihm, konnte seinen weg aber nicht nachvollziehen. hast du eventuell eine bereits aktivierte firmware geladen? mit originaler tmobile – simkarte kann man auch nicht aktivierte firmwares laden.

      • 62

        ich will auch keine veränderung des basebands haben. ich will nur irgendwie das akkuproblem beheben und das mein iphone schneller läuft. das sollte ja mit der 3.1.2 gehen oder? da überwiegend auf dem 3G die 3.1.2 besser läuft das die 4.x?!

        • 63

          ja das sollte gehen. die meisten apps funktionieren aber nur noch auf ios 4. downgrade müsste eigentlich gehen, indem man die alte firmware durch itunes aufspielt. mögliche fehler, die itunes ausspuckt bitte hier notieren.

  23. 66
  24. 73

    Hallo ich habe probleme mit dem auslesen des bootloaders und zwar hab ich erstmal die einzelnen 5 dateien mit i-funbox in var/root reinkopiert danach hab ich mir mobileTerminal für ios4 runtergeladen und installiert was auch geklappt hat aber wenn
    ich das eingebe
    cd /var/root/
    chmod 755 test.sh
    ./test.sh
    kommt immer die meldung “no such file or directory”
    was mach ich hab ich falsch gemacht ?

    iphone 3G BaseBand 06.15.00 FW 4.1

    • 74

      ist die test.sh ohne in einem Unterordner zu sein im var/root verzeichnis drin? das war bei mir der fehler, das ich die dateien im ordner hatte so wie sie angeboten worden sind!

      • 75
        • 76
          • 77

            genau, admin hat recht. Sag mal admin, hast du das jetzt eigentlich hinbekommen mit der “Oliver Methode” bzw. da du ja nur ein 3GS hast kannst du es ja net testen, aber hast du dich eventuell mal umgehört ob es jmd hinbekommen hat? Wäre dir dankbar.

            Gruß

          • 78

            kommt die meldung mit “Unlock” nach dem eintritt in den dfu – modus? weil mit einem 3gs kann ich es natürlich nicht testen.

            ich hab redsn0w 0.9.2 für mac und windows getestet und konnte kein “unlock” auswählen.

            kannst du mir deine redsn0w – version schicken?

            weil wenn ich jetzt eine anleitung schreibe gibt es wieder tausende hits und noch mehr kommentare. deswegen will ich sicher gehen.

          • 79

            also ich hab jetzt direkt mit fuzzyband(kann man doch auch oder?)die bootloader version überprüft und zeigt mir 05.08 (5.8) mit mobile terminal hab ich es einfach nicht hinbekommen

  25. 81

    Hallo,
    Ist es möglich mit der oben genannten Anleitung ein 3G mit Baseband: 05.14.02 und Bootloader 5.9 unzulocken?

    • 82
    • 85
      • 86
        • 87

          hast du zu Oliver einen direkten Kontakt? Wäre cool bzw. besser mit dem DIREKT zu schreiben. Danke im Voraus

          • 88

            Also bei mir hat alles bis waiting for reboot geklappt danach spinnt win7 mit usb und es bleibt hängen!!! an was liegt das?

          • 89
          • 90

            das wäre hilfreich Danke! Das iPhone 3G habe ich von 4.2.1 auf 3.1.3 bekommen, die Bootloader konnte ich in Redsnow 9.2 wenn man bei unlock ein hacken rein macht auch laden! Nach dem ich das iPhone in DFU mode versetze läd es kurz windows 7 zeigt mir im usb anschluss an ich könne mit diesem Gerät die Leistung verbessern 🙂 🙂 und dann bleibt es hängen 🙁

          • 91
          • 92

            @Simplex Hi
            1.) **Werbung ist hier unerwünscht! Besonders so aufdringliche…** auf Twitter oder Facebook folgen und Freunden empfehlen 🙂 keine Pflicht!! 🙂
            2. Lad dir auf meiner Seite die Firmware iPhone 3G 3.1.3 unter Downloads
            Dann lade Dir die 3.1.2 fürs 3G
            3. Jailbreak dein Handy via redsnow 9.2 findest du auch auf meiner seite und setzte gleich 3.1.3 am anfang ein somit machst du durch den Jailbreak automatisch ein Restore fertig dann folge der Anleitung hier oder auf meiner Seite und frag gegebenfalls bei uns im Forum Gr Ronny

          • 93

            Bin im Chat auf **1. Verwarnung. Werbung im Namen sollte reichen.** unten rechts in der Info Leiste hab leider keine weiteren messager

          • 94

            @ Ronny Schlegel, kannst du mir sagen wie ich mein iPhone 3G von der iOS 4.1 auf 3.1.3 komme? Bootloader 5.9 Baseband 06.15.00. Bekomme via iTunes immer den Fehler (1601) oder (21) und einmal sogar 1611. bin am Verzweifeln. Habt ihr vllt MSN oder ähnliches damit man sich via Messenger unterhalten kann?

            LG
            SIMPLEX

          • 95
          • 96

            @admin sorry war keine absicht und keine werbung wollte nur helfen und nicht alles nochmal schreiben gr Ronny

            • 97

              p.s ich hatte bootloader 6.04 und hab auf 3.1.3 gedowngradet dann redsnow 9.2 gestartet und konnte unlock anklicken!!! simplex hat das selbe durchgeführt unter 5.9 er konnte es auch nicht auswählen!!!

          • 98
          • 99
  26. 100

    also bei mir geht es einfach nicht 🙁 kann man nicht die Modem Firmware 05.15.04 mit bootloader 5.8 unlocken

  27. 102

    ok bei mir kann ich irgendwie das ipad baseband nicht installieren 🙁 kann man den die Modem Firmware 05.15.04 mit dem bootloader 5.8
    Unlocken???

    • 103

      kleine anleitung aus einem forum:

      1) Setze dein iPhone in den DFU Modus.
      2) Stelle das Telefon mit iTunes einmal neu her. Es ist dann im 4.2.1 OS und ist eigentlich unbrauchbar.
      3) Schalte das iPhone ab.
      4) Lade dir redsn0w_win_0.9.6b5 runter.
      5) Starte redsn0w, wähle die original 4.2.1 firmware von apple.
      6) Aktiviere nur die Option “ipad baseband installieren”. Das hat bei mir nie in Kombination mit cydia funktioniert. Immer wenn ich andere Optionen mit aktiviert hatte, wurde der jailbreak nicht fertig gemacht. Blieb immer hängen. Also nur “ipad baseband” aktivieren und los gehts. Damit bekommst du Baseband 6.15.00 drauf.
      7) Wenn fertig, das iPhone rebooten und nocheinmal redsn0w starten.
      8) Diesmal die Option “cydia” mit installieren.
      9) Anschließend Cydia starten und nach ultrasn0w installieren.
      10) Danach iPhone neu starten und SIM einlegen.
      11) Nur mit dieser Methode bekam ich dann endlich wieder ein GSM Netz auf meinem 3G. Alles andere hatte keinen Erfolg.

  28. 104
  29. 105

    Hallo ich hab mal eine frage ich habe ein iPhone 3g mit der Modem Firmware 05.15.04 und den Bootloader 5.8 kann ich jetzt auf das iPad Baseband 06.15.00 Updaten und danach mit Fuzzyband downgraden ???
    Oder verändert das Baseband 06.15.00 meinen Bootloader 5.8 ???

  30. 107
    • 108

      das pwnagetool gibt es ja nur für mac user. aber nochmal zu redsn0w: ich habe redsn0w 0.9.2 auf windows und mac getestet und es gab keine möglichkeit, die bootloader dort einzufügen. kannst du mir bitte deine redsn0w – version senden? (bei zippyshare hochladen) am besten für windows und für mac oder noch besser einen link wo du deine versionen von redsn0w geladen hast.

      • 109

        Hat es denn jetzt geklappt @ admin?! Über eine schnelle und kurze Antwort wäre ich dir sehr dankbar.

        LG
        SIMPLEX

        • 110

          in redsn0w sehe ich keine möglichkeit, die bootloader einzufügen und das pwnagetool ist ja mac usern vorbehalten. davon hätten eh nicht viele einen vorteil aber Oliver hat mir noch nicht geantwortet. ich werde es erst übernehmen, wenn ich sehe, wie man die bootloader in redsn0w integrieren kann.

          • 111

            ich würd auch gerne wissen wie ich die bootloader bei redsn0w 0.9.4 (win) einfügen kann..gibts da eine möglichkeit unter win 7 ?? @all..wenn ihr einen tip habt wär ich dankbar

          • 112
  31. 113
  32. 116
  33. 118
  34. 119

    Also da es das Dev Team anscheind nicht hinbekommt ein Upgrade für alle Bootloaders vom iPhone 3G,3Gs (Baseband 06.15.00) kommt hier eine Anleitung wie ihr euer Iphone 3G ,3Gs wieder bei i tunes herstellen könnt also das Baseband 06.15.00ändern befolgt einfach die anleitung von mir..
    1.Ihr Stellt euer Iphone 3G,3Gs wieder auf die 3.1.3 Firmware…
    2.Downloadet redsn0w_0.9.2 + die Bootloader bl39.bin und bl46.bin + Iphone Firmware 3.1.2…
    3.Startet redsn0w_0.9.2 und fügt die Bootloader ein dann einfach Cydia usw..
    4.Jailbreakt das iPhone..
    5.Jetzt habt ihr eine andere Bootloader Version
    ( Einstellungen , Info im iPhone )
    6.Jetzt ladet ihr über Cydia Fuzzyband herrunter (kann auch das alte sein Fuzzyband 3G ist aber nur für iPhone 3G nutzer nicht für 3Gs…
    7.Downgradet jetzt einfach nach der Anleitung oben…
    8.Hoffe es klappt bei euch auch könnt ja ne nachricht hinterlassen…
    MFG : Oliver

  35. 121
  36. 122
  37. 123
  38. 124
    • 125

      ein downgrade ist frühestens im februar verfügbar, sollte das iphone dev – team keine lösung finden. die risiken eines ipad basebands standen vorher fest, dann hättest du es nicht aufspielen sollen.

  39. 126

    Hallo ich habe folgendes Problem ich habe ein i phone 3g mit Baseband 06.15.00 und die Bootloader Version : 7.2 Was kann ich tun??? Und wird es denn irgendwann auch gehen.
    Würde mich über jede Hilfe freuen danke im vorraus ^^

  40. 128
  41. 129
  42. 130

    Hallo also bei mir funktioniert es nicht könntet ihr es besser beschreiben da ich denke ich mache etwas fasch…
    Danke..

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.