Jailbreak News, Unlock-News

redsn0w 0.9.8b7b zum iOS 5 Beta7 Jailbreak erschienen, iPhone 3GS untethered, ultrasn0w

redsn0w 0.9.8b7b zum iOS 5 Beta7 Jailbreak, iPhone 3GS untethered, ultrasn0w

Das iPhone Dev – Team hat die redsn0w – Version 0.9.8b7b veröffentlicht, welche zum Jailbreak der iOS 5 Beta7 genutzt werden kann.

Der Jailbreak ist weiterhin tethered, man muss nach jedem Ausschalten das Gerät an den PC anschließen und tethered starten.

Laut Informationen aus dem Blog hat Apple beim iPad 1 die iOS 5 Beta6 IPSW – Versionsnummer klammheimlich geändert, wodurch ein Update nötig geworden ist.

redsn0w 0.9.8b7b jailbreakt:

  • iPhone 3GS altes Bootrom (untethered)
  • iPhone 3GS neues Bootrom (tethered)
  • iPhone 4 (tethered)
  • iPod Touch 3G (tethered)
  • iPod Touch 4G (tethered)
  • iPad 1 (tethered)

Weiterhin ist mit redsn0w 0.9.8b7b der iOS 4.3.5/4.2.10 Jailbreak direkt möglich (statt Auswahl der iOS 4.3.4/4.2.9 Firmwares bei Browse IPSW).

Update #7:  Apple updated the iPad1 iOS5b6 IPSW without changing its version number or filename, so we’re releasing redsn0w 0.9.8b7 to handle both the original and changed IPSW.  We’ve also added explicit support for a tethered 4.3.5/4.2.10 jailbreak (instead of pointing at the 4.3.4/4.2.9 IPSWs) and fixed a 4.2.10 problem.

Nach der Veröffentlichung von iOS 5 Beta7 wurde redsn0w 0.9.8b7 ein b angehängt, um den direkten Jailbreak zu ermöglichen – statt Auswahl der iOS 5 Beta6 bei Browse IPSW.

Für Benutzer mit einem iPhone 3GS altes Bootrom – wahre Raritäten, der admin hat eins 😉 – lässt sich ab sofort auch der untethered Jailbreak von iOS 4.3.5 und niedriger oder iOS 5 Beta7 durchführen. Zuvor konnte nur sn0wbreeze das iPhone 3GS untethered auf iOS 5 Beta jailbreaken.

Das Unlock-Tool ultrasn0w ist nun kompatibel mit den Firmwares 4.3.4 und 4.3.5 – vorausgesetzt man hat das passende BaseBand dafür (05.13.04). Allerdings nur, wenn mit redsn0w 0.9.8b7b gejailbreakt wird – das Package bei Cydia wurde noch nicht geupdatet.

We’ve also added some overall improvements for old-bootrom 3GS owners (where the 24kpwn exploit applies):  on those devices, you can tell redsn0w to untether 4.3.5 and lower, or iOS5b7.  Old-bootrom 3GS owners can once again choose custom logos, and/or verbose booting (for the really nerdy iPhone3GS fans out there!).  And it allows 4.3.4 or 4.3.5 users to use ultrasn0w again (if they have a compatible baseband).

MuscleNerd äußerte sich bei twitter zu redsn0w:

Downloads:

Das könnte dir auch gefallen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.