Tutorials, Unlock

[Tutorial] Downgrade von iOS 5 BaseBand 04.11.08 auf iOS 4.3.5 BaseBand 04.10.01 zum Unlock per Gevey SIM

Anleitung zum Downgrade von BaseBand 04.11.08 auf 04.10.01 zum Unlock per Gevey SIM

UPDATE: Diese Methode scheint wohl nicht mehr zu funktionieren. Apple signiert iOS 4.3.5 nicht mehr. Klappt es denn noch bei Leuten, die eine gesicherte SHSH-Datei von iOS 4.3.5 haben? Bitte testen.

Bereits in den Beta-Firmwares von iOS 5 hat Apple die bekannte SIM-Interposer – Sicherheitslücke, welche von der Gevey SIM auf einem iPhone 4 zum Aushebeln des SIM-Locks genutzt wurde, geschlossen.

Wenn man sein iPhone 4 mit iTunes oder per IPSW-Datei bereits auf iOS 5 geupdatet hat, befindet sich nun das BaseBand 04.11.08 auf dem Gerät. Mit diesem BaseBand funktioniert die Gevey SIM nicht.

Es gibt aber eine Möglichkeit, das BaseBand wieder auf 04.10.01 (von iOS 4.3 – iOS 4.3.5) zu downgraden.

[box type=”warning”] Für diese Methode werden die SHSH-Dateien von der Firmware benötigt, auf die man downgraden will.

Wie man seine SHSH-Dateien sichert, ist hier erklärt.

Hat man keine SHSH-Dateien von einer bestimmten Firmware, kann man NICHT darauf downgraden.[/box]

Schritt 1: Lade dir die Firmware, dessen SHSH-Dateien du mit TinyUmbrella angezeigt bekommst, von hier herunter.

Schritt 2: Lade dir das Programm TinyUmbrella von hier herunter.

Schritt 3: Öffne das soeben heruntergeladene TinyUmbrella, klicke zunächst auf Start TSS Server und gehe dann auf Advanced. Stelle nun alles so ein, wie du auf dem Bild siehst:

Schritt 4: Schließe TinyUmbrella und bringe dein iPhone 4 in den DFU-Modus. Wie man in den DFU-Modus kommt, ist hier erklärt.

Schritt 5: Wenn das iPhone 4 im DFU-Modus ist, öffnet sich iTunes automatisch. Klicke mit gedrückter SHIFT-Taste (Windows) oder ALT-Taste (Mac) auf den Button Wiederherstellen.

Schritt 6: Wähle die von dir heruntergeladene Firmware aus und lasse iTunes diese wiederherstellen.

Schritt 7: Dein iPhone 4 wird nun beispielsweise auf iOS 4.3.5 gedowngradet und hat dann das BaseBand 04.10.01. Damit könntest du jetzt via Gevey SIM unlocken. Um aber wieder mit altem BaseBand auf iOS 5 zu kommen, folge Schritt 8.

Schritt 8: Erstelle dir mit sn0wbreeze 2.8b8 eine iOS 5 Custom – Firmware. Folge dazu dieser Anleitung.

Danach ist auf deinem iPhone 4 iOS 5 mit dem BaseBand 04.10.01 aufgespielt und du kannst weiterhin über die Gevey SIM den SIM-Lock entfernen.

(via)

Das könnte dir auch gefallen:

35 Comments

  1. 1

    also folgendes:

    habe ein iphone 4 ios 5.0.1

    baseband 04.11.08

    gejailbraked

    kann ich es downgraden ?

    oder kann jemand mir sagen was ich tun kann ? damit ich damit telefonieren kann ?

    habe es vor 1 1/2 jahren in amerika gekauft ..

    Hilfe plz

  2. 3

    ich frage mich immer wieder wer sich diese Müll ausdenkt es ist nur möglich das Baskenland upzudaten und nicht zu downgraden und warum ist auch einfach erklärt wenn ein neues baseband installiert wird , dann muss ein Key vorhanden sein den Apple in das alte baseband geschrieben hat! wenn man nun eine ältere Firmware mit einem älteren baseband installieren will dann stimmt der key nicht und das baseband wird nicht beschrieben weil wie gesagt der Zugangs Key falsch ist!

  3. 5

    Hab ein kleines Problem hab mein iPhone 4 auf iOS 5.1.1 mit bb 04.12.01 gibt es irgendeine möglichkeit das zu unlocken sei es mit Jailbreak + ultrasn0w oder gevey SIM oder downgrade ( habe keine Shsh Dateien gesichert:( ) freue mich über antwort

  4. 7

    hi an alle…
    hab mein iphone 4 von 5.0.1 auf 4.3.5 downgraden wollen.
    shsh blobs sind vorhanden für beide versionen. leider häng in in der recovery loop fest und es hilft keine fixrecovery unter UT noch fixrecovery43. immer wieder das selbe… back to recovery mode… upgraden auf die alte ursprüngliche version funktioniert auch nicht mehr… HILFE…..

  5. 11
    • 12

      Weil Apple überprüft ob die Firmware, auf die man downgradet auch das aktuellste BaseBand hat. Wenn nicht kommt ein Fehler. Wenn Apple aber die Firmware noch signiert (wie hier 4.3.5), dann kann man mit BaseBand-Downgrade auf 4.3.5 kommen, eben weil Apple es zulässt.

      Wenn die SHSH-Datei allerdings nicht mehr signiert wird, muss man bei einem iPhone 4 z.B. den Haken “Update iPhone 4 BaseBand” in TinyUmbrella setzen, um zwar ohne Fehler auf ältere Firmwares zu kommen, aber MIT BaseBand-Update.

      • 13

        Danke erstmal für die schnelle Antwort.
        Ich habe nur SHSH Dateien von 4.3.3 -.-. Und muss unbedingt 4.10.01 aufgrund Gevey draufkriegen. Hat man da jetzt also garkeine Möglichkeiten?

        • 14
          • 15

            Ne, habe jetzt 4.3.3 wieder drauf, aber halt mit Baseband 4.11.08. Nagut, dann werde ich es halt verkaufen müssen. Keine Lust auf den “Dr.” 😀 da zu warten, wird eh nicht herauskommen in nächster Zeit.
            Aber dennoch danke für deine Antwort.

  6. 16

    Hallo,
    habe auch das Problem.
    Habe für mein neues gebrauchtes Iphone mit IOS 5.0 keine SHSH Dateien. Allerdings habe ich noch welche vom alten Iphone 3G.
    Kann man vielleicht die vom alten Iphone fürs neue verwenden??

  7. 18

    Also ich hab wieder 4.3.5 drauf aber das Baseband ist 4.11.08 geblieben bekomm ich das nicht mehr runter ?

  8. 20

    guten tag ,
    ich hoffe mir kann jemand helfen,
    ich habe mir gestern ein iphone 4 von einem kumpel gekauft.
    fairerweise wollte ich das iphone über itunes wieder auf werkseinstellungen zurücksetzen und alle daten löschen.
    itunes hat dann ein update auf ios 5 gemacht (baseband 04.11.08).
    nun tritt folgendes problem auf, da das iphone über gevey freigeschaltet war, kann ich es nichtmehr einrichten.
    natürlich habe ich jetzt auch kein backup oder sonstiges auf dem pc.
    was kann ich da machen ? habe schon versucht wie beschrieben wieder 4.3.5 aufzuspielen aber ohne erfolg, da immer eine fehlermeldung angezeigt wird, wenn ich es über itunes aufspielen will.
    bitte um hilfe .
    mfg. kevin

    • 21

      gevey kannst du bei dem baseband von ios 5 vergessen. warte bis eine neue lücke zur gevey (geringe wahrscheinlichkeit) oder sogar zum ultrasn0w-unlock (sehr unwahrscheinlich) gefunden wird.

      ein downgrade des basebands ist nicht möglich, kann man auch hier in den kommentaren lesen. aber die methode ging vor ein paar wochen mal.

      wenn du die shsh-dateien hättest könntest du auf 4.3.5 gehen, das baseband bleibt dabei aber das aktuellste (04.11.08).

      • 22

        danke für die antwort.
        habe jetzt über cydia eine shsh von 4.3.5
        es klappt auch das downgraden über itunes bis zu einer bestimmten stelle (ca bei 75%) und dann taucht die fehlermeldung auf, unbekannter fehler (1).
        kann ich das noch irgendwie hinbekommen ?
        vielen dank schonmal

        • 23
          • 24
          • 25

            wenn der fehler 1 kommt einfach mit dem programm fix recovery raus kicken und schon funktioniert dein handy wieder… aber dein baseband bleibt trotzdem das einzige was du jetzt wieder nutzen kannst ist das programm Instalous mit dem du kostenlose Apps laden kannst…aber das baseband bleibt leider weiter bestehen ohne gesicherte shsh datein….ich hoffe ich konnte dir helfen..

  9. 26

    Bräuchte mal Hilfe beim Downgraden meines iPhone 4. Habe ausversehen (ich trottel) auf ios 5 upgedatet und mir somit schön das neue Baseban draufgezogen. Jetzt habe ich keinen Downgrade mehr und weiß nicht, welche Firmware ich downloaden soll um zu downgraden 4.3.5 geht nicht :S

  10. 27

    Also ich habe gerade diese Anleitung ausprobiert und bekomme unter Itunes nach kurzer Zeit den Fehler 3194. Kann mir jemand weiterhelfen? Kriege außer IOS5 nix mehr auf mein Iphone 4 Baseband 04.11.08 🙁 Danke für die Hilfe

    • 28

      Ganz sicher, dass du die SHSH-Dateien von der Firmware hattest, auf die du downgraden wolltest?

      Der Fehler deutet nämlich auf fehlende SHSH-Dateien hin.

      Welche SHSH-Dateien hat TinyUmbrella denn? (Auf Save all SHSH klicken).

      Und hast du auch den TSS-Server aktiviert und die Optionen bei Advanced laut Anleitung deaktiviert?

  11. 29

    schön kopiert die anleitung.
    leider funktioniert das nicht.
    mit itunes 10.5 bekommst du fehler 1
    mit itunes 10.4 kannst du zwar downgraden aber das baseband bleibt das vom ios 5.

    und das alles ist so weil apple seit dem 17.10, das ios 4.3.5 nicht mehr signiert.
    also hört auf damit so einen schwachsinn zu schreiben.

    das ganze hat auch ohne tiny umbrella vor dem 17.10 funktioniert

    • 30
      • 31

        ich bekomme auch immer den fehler (1) während der wiederherstellung!! (möchte 4.3.5 wieder herstellen, habe shsh blobs mit tiny gesichert? und dann befindet sich das iphone 4 (vorher war 4.3.5 tethered jailbreak drauf) in der recovery mode loop, woraus ich es weder mit tiny umbrella noch mit einem anderen tool bekomme!
        http://iphone-magazin.org/downloads/?dl_cat=2
        in dem link ist ja ein fix recovery tool angegeben, aber für fw 4.3, ich hab ja 4.3.5 geht das damit auch?
        was bedeutet, dass apple 4.3.5 seit dem 17.10 nicht mehr signiert???

        • 32

          @Vace,
          das bedeutet das du nur auf IOS 4.3.5 zurück kannst wenn du deine SHSH Blobs gesichert hast.
          Baseband bleibt aber gleich.

          Wie du Downgraden kannst ist ja oben sehr gut beschrieben.

          @ ADMIN, ich meinte nicht das du den Text/Anleitung kopiert hast. Die Anleitung mit Bildern ist bestimmt von dir geschrieben worden.
          Was ich meinte, das diese Anleitung 100 mal im Netz kursiert, und nicht mehr fünktioniert.
          SORRY wenn ich mich nicht richtig ausgedrückt habe.

          Grüssle

          • 33
          • 34

            also kann man doch nicht mehr downgraden?! oder was meinst du mit geht nicht?

            hab nämlich auch leider das neue baseband durchs update runtergeladen… und will endlich mein iphone wieder benutzen können!!! 🙁

    • 35

      ich habe auch das iphone 4 mit ios5 drauf, habe die shshs von 4.3.4 und 4.3.5 bringt mir das irgendetwas? noch nciht mal der downgrade klappt bei mir

      hilfe…!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.