Jailbreak News

[Download] redsn0w 0.9.10b6 iOS 5.1 tethered Jailbreak veröffentlicht, iPhone 3GS altes Bootrom untethered

redsn0w 0.9.10b6 iOS 5.1 tethered Jailbreak veröffentlicht

Das iPhone Dev-Team hat heute eine neue Version ihres populären Jailbreak-Tools redsn0w freigegeben.

Für das iPhone 3GS, iPhone 4, den iPod Touch 3G/4G und das iPad 1 steht mit redsn0w 0.9.10b6 nun eine iOS 5.1 Jailbreak-Möglichkeit bereit. 

ACHTUNG: Das iPhone 4S und iPad 2 (A5-Geräte), sowie das neu erschienene “iPad” (A5X) haben bisher keinen Jailbreak unter iOS 5.1. 

Das iPhone 3GS mit altem Bootrom (gebaut vor der 40. Kalenderwoche 2009) hat unter iOS 5.1 übrigens einen UNTETHERED Jailbreak.

Aus dem iPhone Dev-Team Blog:

Update #1:  First, please read and re-read the above warnings!  With all of that in mind, we realize that some of you non-A5 jailbreakers are itching to get to 5.1, even though there seems to be no compelling new feature there. Because of geohot’s limera1n exploit, those with devices earlier than the iPad2 can test the 5.1 jailbreak waters if they really want to, using redsn0w 0.9.10b6.  Here’s what you need to know:
  • This is a *tethered* 5.1 jailbreak for non-A5 devices.  You’ll need to use redsn0w to “Just Boot” your device every time it power cycles, otherwise jailbreak apps won’t work (neither will Safari).
  • If you use ultrasn0w for your carrier unlock, be sure to use a custom IPSW to get to 5.1 first!  Don’t ever restore to a stock Apple IPSW!  Use redsn0w’s “Custom IPSW” button to create a NO_BB_* version of the 5.1 IPSW and restore to that instead of the stock one.  (That option is available only to 3GS and iPhone4-GSM owners.)  ultrasn0w itself will be updated for 5.1 in the next few days (same baseband support, not 5.1’s baseband).
  • If you’re lucky enough to have an old-bootrom 3GS, this jailbreak is actually untethered (redsn0w will figure that part out automatically).
  • While we were at it, we added @pod2g’s steaks4uce exploit to support MC models of the iPod touch 2G (whose last firmware was 4.2.1).  So now redsn0w will auto-detect and jailbreak all versions of that older device.
  • iBooks won’t work until a future update of redsn0w

iBooks funktioniert bisher noch nicht mit Jailbreak unter iOS 5.1. Dies wird mit einem späteren redsn0w-Update nachgereicht. 

Auch eine neue Version des Unlock-Tools ultrasn0w wurde angekündigt. Es soll lediglich Kompatibilität zu iOS 5.1 bringen. Unlocker sollten außerdem IMMER mit Custom-Firmware auf neuere Firmwares updaten, damit das BaseBand nicht durch ein neueres überschrieben wird.

BEACHTET VORHER DIESE HINWEISE VOM IPHONE DEV-TEAM!

Wenn ihr euer Gerät mit redsn0w 0.9.10b6 jailbreaken wollt, so folgt dieser Anleitung. Auch eine Anleitung zur Erstellung einer Custom-Firmware (für Unlocker) ist dort vorhanden. 

Downloads:

Das könnte dir auch gefallen:

2 Comments

  1. 1
    • 2

      Ja? Und?

      redsn0w funktioniert universal auf verschiedenen iOS-Versionen, ich glaube sogar bis runter auf ios 4.1. ich kann natürlich nicht im titel alle ios-versionen nennen, deshalb ist es immer die aktuellste. aber man kann mit der neuesten redsn0w-version auch z.b. ios 5.0.1 jailbreaken.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.