Jailbreak News

[Update] Jailbreaker sollten nicht auf iOS 5.0.1 updaten und SHSH-Datei von iOS 5 sichern

Jailbreaker: nicht auf iOS 5.0.1 updaten und iOS 5 SHSH-Datei sichern UPDATE: iOS 5 SHSH-Datei wird nicht mehr benötigt. Der untethered Jailbreak wird unter iOS 5.0.1 funktionieren. Weitere Informationen hier. Alle Jailbreaker mit Jailbreak auf iOS 5 oder iOS 4.3.5 und dadrunter dürfen nicht auf iOS 5.0.1 updaten, um sich nicht die Chancen für einen schnellen, zukünftigen UNTETHERED Jailbreak zu verbauen. Dieser untethered Jailbreak wäre für alle iOS-Geräte, auf denen iOS 5 installierbar ist, lauffähig. Also auch auf dem iPhone 4S und iPad 2. Mit solch einem Userland-Jailbreak ist das lästige tethered starten durch redsn0w oder sn0wbreeze endlich Vergangenheit. Dann kann

Weiterlesen...